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蛋白质组学研究的核心：蛋白质定量 
 

 无论就技术更新而言，还是就生物科学命题而言，定
量分析已经成为微生物蛋白质组学的一个主要方向。 

 

 随着蛋白质组研究的不断深入，蛋白质组学研究中仅
能提供蛋白质种类和修饰信息的定性分析技术已经不
能满足目前研究工作的需要，因此，定量蛋白质组学
技术和方法的研究正逐渐成为该领域方法学研究的热
点。 

 



蛋白质组学定量研究 
 

 蛋白质组学定量的信息可以帮助了解蛋白质在相互作
用网络中所起的作用！通过对临床生物标记物绝对量
的分析，可以帮助直观地判断疾病的发生和发展过程，
这对于临床诊断和疾病治疗都具有现实的指导意义 



蛋白质定量方法 
 

 相对定量蛋白质组学 

 绝对定量蛋白质组学 

 

      蛋白质组学对重大疾病的研究，要求知道正常状态与异

常状态生物样品中蛋白质的变化情况，即某些蛋白质的相
对含量，其主要任务是解决不同条件下蛋白质表达水平的
变化情况。 

 

 



蛋白质定量技术路线 
 

凝胶法：2D PAGE 

质谱法：基于质谱的标记 

数据法：基于质谱数据统计分析的非标记定量方法 

 



目前常用的定量蛋白质组学研究技术 
 

荧光差异凝胶电泳（DIGE） 

同位素亲和标记（ICAT） 

同位素标记相对和绝对定量（iTRAQ）技术 

 

 



蛋白质分离技术 
 

 双向电泳是蛋白质组学研究中的首选分离技术，它可以对样品中复杂
的蛋白质进行整体性的分离，是目前唯一可以在一块凝胶上同时分离
成千上万个蛋白质的方法，且分离得到的蛋白质组分的纯度可以达到
90%以上。 
 

 高效液相色谱法,气相色谱法是非凝胶蛋白分离技术中常用的方法，尤
其是液相色谱.但是单一的液相分离技术常不能满足复杂蛋白质复合物
分离的要求,多维液相分离系统弥补了它的不足,且具有快速，高通量，
自动化等优点。 
 

 毛细管电泳是一种最新的色谱分离技术，它常在蛋白质组分析中用于
蛋白质肽图的建立与蛋白质鉴定，物化常数分析，蛋白质动力学研究
等方面，速度快，成本低，分离范围广，但是也不适合用于复杂样品
的分离。 
 



双向电泳在蛋白质组学研究领域的技术地位 

基于凝胶的工作流程是目前使用最广泛、发展最成熟的蛋白质组学工
作流程。基于双向电泳的蛋白质组分析文献每年都在稳步增长，采用
DIGE技术进行研究的科研论文的比重从2004年的不到2%猛增到2008
年的19.6%。 

 

现行的高分辨率的双向凝胶电泳技术在蛋白质组分离与定量分析鉴别
方面具有十分强大的功能。 

 

双向电泳技术依然是不可替代的，具有其他任何分离技术无可比拟的
高分辨率，可以看到相应的分子量和等电点信息，对于蛋白质的翻译
后修饰和isoform也可以清晰展示，因此，一些科学家和生物技术公司
依然青睐2D技术，依然不懈地针对2D的缺点而努力进行技术改良。 

 

 



蛋白质组学三大核心技术 
 

双向电泳技术：是目前唯一能将数千种蛋白质同时分离与展示
的分离技术，其高分辨率、高重复性、高信息量和兼具微量制
备的性能是其它分离方法所无可比拟的。应用2DE技术分离肿瘤
与正常组织细胞之间的差异表达蛋白，可为寻找肿瘤的特异标
志物、揭示肿瘤的发病机制以及开发新的肿瘤治疗方式及治疗
药物等提供新途径。 

 

质谱技术 

 

生物信息学：计算机图像分析与大规模数据处理技术（包含2D 
DIGE所涉及的图像分析软件Imagemaster和DeCyder等等） 

 

 



质谱分析 

标记荧光 

全自动 

软件分析 

自动切点 

图像采集 
双向电泳分离 

自动酶解 

2D DIGE蛋白质组学技术流程与技术路线 

样品制备 

蛋白质组学平台 
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       1.蛋白质组学样品制备 

         试剂特性和常见问题 
 



蛋白质组学样品制备 

 蛋白质组学样品制备要求 
 生物样品的破碎方法 
 蛋白质组学样品制备的经典方法 
 杂质(盐,核酸,脂)的去除 
 样品制备后预试验检测 



样品制备的原则和要求 
尽可能使蛋白质处于完全可溶状态：破坏蛋白质与其他生物大分子的相互
作用，并使蛋白质处于完全变性状态。电泳变性之前均为可逆变性过程，超声过程，
TCA-丙酮沉淀等导致的沉淀为不可逆变性状态。 

要避免蛋白质的丢失：样品制备的操作步骤越少、时间越短越好，这样能有效
地减少蛋白质的特异性和非特异性丢失。 

避免蛋白质的修饰作用：高质量的试剂 

     避免蛋白质的降解：蛋白酶温度的作用---尽可能低温快速地操作 

尽可能降低样品中盐的浓度：某些样品需高盐溶解，但盐影响聚焦 

尽可能去除各种干扰物质：核酸,脂类、多糖、盐分等 

所用溶剂与双向电泳相容：SDS、盐、巯基试剂等 

蛋白质浓度适中(3-10mg/ml) 

如果可能的话,除去起干扰作用的高丰度或无关蛋白 



蛋白质样品制备的经典方法 

 一步提取法： 

 顺序抽提法： 
第一步：用Tris碱溶液裂解细胞提取高溶解性蛋白； 

第二步：把未溶解的沉淀用标准IEF裂解液溶解提取
高疏水性蛋白； 

第三步：用含复合表面活性剂的蛋白溶解液，最后
抽提前两次抽提后不能溶解的膜蛋白。 

 亚细胞器蛋白质的分级提取 

Tris 

Lysis 
buffer 

SAMPLE 

Residue 1 

Residue 2 

Residue 3 

Loading 
Buffer 



样品制备后预试验检测 

常用方法 
SDS-PAGE胶检测  

mini 2-d gel 

根据样品特点选择性纯化 

 
了解样品的蛋白相对丰度和分布 

胶条长度(7cm) 

pH梯度范围(pH3-10,或11) 

上样量 

 
优化正式实验的各项参数 

聚焦程序 
染色方法 
解决问题 



增加样品溶解性的手段 

变性剂：通过改变溶液中的氢键结构使蛋白质充分伸展，将其
疏水中心完全暴露，降低接近疏水残基的能量域。其典型代表是
尿素和硫脲。 

表面活性剂：破坏蛋白质分子之间的疏水相互作用。常用的表
面活性剂有离子去污剂SDS、非离子去污剂Triton X-100和NP-40、
两性离子去污剂CHAPS、OBG等。其中CHAPS最常用。 

还原剂：断裂蛋白质分子中的二硫键。常用含自由巯基的DTT或
-巯基乙醇，以及不带电荷的三丁基膦（TBP）进行还原。 

起载体作用的两性电解质：作用在于捕获样品中的少量盐分，
从而保证蛋白质的溶解性。浓度不应过高，应使两性电解质的pH
值与IPG胶条相符合。 



试剂的特性 
        样品的来源不同,其裂解的缓冲液也各不相同。通过不同试剂的

合理组合,以达到对样品蛋白的最大抽提。 

 

 

选用原则：保证整个2DE过程中的蛋白质可溶性和2DE 重复性，与
2DE相容的试剂 

 

 



裂解液：    一定要新鲜配制 

         旧 （800ug）                            新（800ug）  



借用的裂解液 
 

样品裂解液的独特性 
 
 
 
 
       
    
 
 
 
 
 
 
        
 
 
                                                   借用真菌膜蛋白的裂解液 
      结果： 
            蛋白点数非常少，仅在酸端和碱端有几个点，其他部分一片空白 
     
      教训： 
             裂解液确实不是随便就可以换的，要综合各方面因素实验适合自己样品的配方 

一个样品，一种裂解
液配方，一般没有通
用的 
 
要求：新鲜配制，-20

度存放，不超过半个
月； 



离液剂---尿素/硫脲 

        高浓度的尿素通过破坏蛋白质的二级和三级结构来使疏水蛋白溶解并防
止其蛋白质之间的相互作用， 

         硫脲可以增加一些难溶的疏水蛋白质的溶解。单独使用尿素时浓度至少
8M（最高可到9.8M），而硫脲的溶解性不好（通常最高2M），所以在一
同使用的时候通常尿素的浓度是5-7M，而硫脲是2M。 

 

注意： 

含尿素的溶液 

 -20度以下存放，不超过1个月； 

 不能加热超过37度；导致分解和修饰 

 温度过低可能造成析出 

 



表面活性剂---CHAPS/TritonX-100 
     表面活性剂通过破坏离子键和氢键防止蛋白质通过疏水作用聚集，促进蛋白质的分散和

溶解。 

两性离子表面活性剂CHAPS:通常最高使用浓度4%。 

非离子型的Triton X-100：质谱对于Triton X-100中的杂质非常敏感 

单独使用尿素的时候，CHAPS比Triton X-100好，但是当使用尿素-硫脲体系的时候，
Triton X-100溶解膜蛋白就要比CHAPS好很多 

 

新型两性离子表面活性剂 
 SB 3-10：由于SB 3-10在尿素溶液中不容易溶解，所以一般要求尿素浓度最高5M 

 ASB14 

 C8Ø 等 

 

阴离子型去污剂---SDS 
 

 



还原剂 
 

 β-巯基乙醇：使用浓度较高，在pH>8时存在一定的缓冲作用，且经常存在角蛋白
污染 

 二硫苏糖醇（DTT）、二硫赤藓糖醇（DTE）和非巯基型的三正丁基膦（TBP）：
IEF的时候，由于DTT、DTE会带有负电荷，所以造成流失，不能很好地维持还原
的环境。TBP由于不带电荷而被普遍认为是一种较好的替代品。 

 

注意： 

DTT或含有DTT的溶液不能进行高压处理 

在溶液中不稳定，最好现用现配，浓度1mM-130mM； 

配制后分装，-20度存放，冷冻保存或在惰性气体中处理能够延长它的使用寿命 

聚焦前临时添加DTT，DTT朝阳极移动，碱性端DTT消耗 
 



  
IPGbuffer 
    0.5%-2%增加蛋白质溶解，但浓度过高，会使聚焦时间延长 
 

Tris 
    在溶解蛋白的裂解液中经常会加入微量的Tris（通常<40mM）来使溶液呈碱性，其作用主要是: 

抑制蛋白酶 
烷基化和二硫键的还原 
抑制蛋白质与核酸相结合 
有助于蛋白质的溶解 
有些蛋白质需要一定的离子强度来增强溶解性 

 

蛋白酶抑制剂 
 有些蛋白酶在高浓度的尿素和硫脲存在下仍然可以保持部分活性。 
 SDS或者TCA沉淀能较为彻底地灭活蛋白酶。 

 
 不加蛋白酶抑制剂经常会造成高分子量蛋白的丢失，所以制备样品时间较长的情况下（如分级提取）一定要加。 
 目前没有一个特别确保灭活所有蛋白酶的好方法，而且某些蛋白酶抑制剂可能会修饰蛋白。 

 
 
 
 
     



杂质的去除 

        需要去除的杂质通常是指能够对双向电泳造成干扰的一些物质，常用的去除杂质
并浓缩样品的方法有透析、超滤、沉淀以及凝胶过滤等。 

 

盐分：能够使导电性增加，导致升压困难，从而影响聚焦 
       

去除方法： 
∆  透析， 

∆  （ TCA/丙酮）沉淀， 

∆  超滤， 

∆  菌体细胞收集时的洗涤步骤 

 

案例：参考文献中的步骤，需要认真弄清楚每一步的意义，才能决定取舍 
 

 



杂质的去除 
核酸：能够影响IEF的酸性端聚焦表现、增加样品的粘度并影响裂
解的效果；造成背景条带。去除方法：核酸酶处理，超声处理 

多糖：能够堵塞IEF凝胶的孔隙造成沉淀，从而干扰聚焦，产生垂
直条纹且增加样品的粘度。去除方法：（TCA/丙酮）沉淀，超滤 

酚类物质：可以修饰蛋白质并使其溶解性下降； 

脂类：会同蛋白质结合形成不溶的复合物，降低蛋白溶解性。去除
方法：去污剂，（TCA/丙酮）沉淀。 

 



核酸酶  

DNA酶的活性需要镁离子； 

核酸酶最后会在2DE图谱上呈现出来； 

核酸酶自身在较短的时间内（约10-15分钟）也会变性， 

可以加入裂解液之前添加，与样品制备方法有关 

 



样品制备中核酸的影响 
E. coli extract on 7 cm pH 3-10 NL 

+ DNase - DNase 



样品制备中盐的影响 
E. coli extract pH 4-7 

no salt 30 mM NaCl 



样品制备中透析的作用 

透析前 透析后 

pH 5 6 6 10 7.5 5 7.5 10 pH 



样品制备中沉淀的作用 

E. Coli 粗提液 TCA丙酮沉淀 

沉淀的优点 



         

                经过TCA-丙酮处理                            未经TCA-丙酮处理 

 

     

 

 

 
 

 

 

 

 

 

                                          极端嗜热古菌的2DE图谱 

 

结果： 

            未经TCA-丙酮沉淀处理并没有影响蛋白点数和图谱质量。 

样品制备的原则： 
 

步骤越少越好。
该做的步骤一定
要做，可以省略
的步骤尽量不做。 
 
 

沉淀的缺点 



重要的细节 

 超声助溶 

 

 离心 

 

 温度 

 

 上样量 

 
 

 

 

 

 



上样量不是少了，而是多了！ 

上样量的判断 

10%的胶（pH4-7）1mg蛋白                  15%的胶（pH4-7）700ug蛋白  

棒状链霉菌的2DE图谱 



上样量的判断 

 蛋白浓度2-3ug/ul，按350ul的终浓度为2-3ug/ul！以至于18cm的胶
条上了1050ug蛋白，结果几乎没点，整个图谱全是横纹 

 建议：用一半的量，结果跑得非常漂亮。 

 

 

上样量过大 



上样量的判断 

问题： 
    用Bradford法测蛋白质浓度70mg/mL，跑SDS-PAGE后胶上什么也没有？ 
 
        初听，我也蒙了，怎么会这么高浓度的蛋白，1D却检测不出？蛋白浓度太高导致

不溶解？全都停在上样处了？ 
    
         定量方法没问题，只是奇怪她的蛋白浓度怎么会这么高。详细问了一下，0.5克

菌体细胞溶到3mL裂解buffer里，应该没有问题啊，这个浓度跑2D都不错啊。感觉
她应该蛋白定量有问题，凭经验推断她的浓度顶多是7mg/mL而非70mg/mL。询问
她的上样体积和染色方法，上的1uL和5uL，也就是蛋白在7ug和35ug左右，考染，
因而推断应该浓度太低，检测不出来， 

 

建议：银染，并重新测定蛋白浓度。  
     
     后来跑来告诉我，蛋白浓度重新测定为1mg/mL 



蛋白质定量方法 

改良的Bradford法 
 

Lowry法（Folin酚试剂法） 
 

GE: 2-D Quant kit 
 
 
  每次定量都需要测定标准曲线！ 
 
 
 
 

案例：每次标准曲线都不一样 
            每个样品两个重复，结果差别比较大（OD值差0.02） 

注意：同一个样品，先测过，几分钟后再测，值肯定就会有变化。 



双向电泳原理与技术 

第一向：等电聚焦技术 
 原理 

 技术操作要点 

第二向：SDS-PAGE技术 
 原理 

 技术操作要点 



+ – 
pH 3 pH 7.5 pH 10 

+ – 
pH 3 pH 7.5 pH 10 

+ – 
pH 3 pH 7.5 pH 10 

+ – 

pH 3 pH 7.5 pH 10 

第一向：等电聚焦 



等电聚焦技术要点 

１Lysis Buffer 

  8M Urea, 4% CHAPS, 50mM DTT, 0.5% pharmalyte，蛋白酶
抑制剂 

２泡胀液 

  8M Urea, 2%CHAPS，50mM DTT, 0.5% pharmalyte 

3 泡胀 (无电压8小时，50V４小时) 

4 梯度升压 

 500V，1000V,(4000V,)8000V 1hour 

  8000V 指定的伏小时 



常见胶条类型 

pH 值 

3–10 

4–7 

3–6 

5–8 

7–10 

     窄范围胶条：pH 3.5-4.5, pH 4.5-5.5, pH 5.5-6.7等 

 

长度 

     7 cm, 11 cm ，13cm，18cm(17cm)，24cm 

 

 

3–11 

L和NL 
 



主动水化和被动水化 
标准胶条槽---水化、聚焦一步完成 
杯上样胶条槽、manifold等 
                    ---水化、聚焦两步操作 
 

水化上样和杯上样 
重水化时间：10h-20h 
 

注意：胶条槽是陶瓷涂层的，散热迅速，
能消除表面蛋白质吸附，但是，操作时
一定要小心 



等电聚焦操作流程 

覆盖矿物油 设置程序 



IPGphor III and Manifold 



窄pH值增加了分辨率 

3 6 

3 10 

5 8 

7 10 



胶条的长度增加了分辨率 

1°: 60 g E. coli, 20 kV-hr 
2°: 8.6 x 6.8 cm, 40 min 

944 spots 

1°: 100 g E. coli, 50 kV-hr 
2°: 13.3 x 8.7 cm, 1 hr 

1,287 spots 

pH 5 

8% 

16% 

pH 8 

1°: 150 g E. coli, 80 kV-hr 
2°: 18.3 x 19.3 cm, 5.5 hr 

1,724 spots 



等点聚焦的原则 

案例： 

 pH3-10NL和pH3-11NL的胶条同时进行等电聚焦，结果总是pH3-
11NL的图谱更好。  

 单独分开跑两种胶条却发现，pH3-10 NL的结果好于pH3-11NL 

 

原则： 
 两种不同长度的胶条不能同时聚焦； 

 两种不同pH范围的胶条不能同时聚焦； 

 两个不同的样品不能同时聚焦。 

 



等电聚焦过程中常见问题及解决方法 

升压困难 
  

    盐浓度高（细胞收集后的洗涤，高盐溶解后的透析，
TCA丙酮沉淀，纸桥） 

     胶条槽的负极没有放到负极区 

     两性电解质浓度高（0.5-2%） 

 

案例：两根胶条同时聚集，几个小时没反应 

原因：胶条槽的负极不在电泳仪的负极区； 调整后，其中一根依然没任何
反应 

原因：该胶条的负极一端缺失了很长一段 

 



等电聚焦过程中常见问题及解决方法 

聚焦中途突然停掉！ 
原因：电源接触不良 

结晶析出     
温度过低 (工作温度： + 20°C，环境温度的影响) 

湿度过低（两端添加湿润的滤纸） 

尿素浓度过高（针状，放射性延伸） 

参数不稳    
电源连接线的接触是否良好 

电极与胶面的接触是否良好 



+ – 
pH 3 pH 7.5 pH10 

– 
pH 3 pH 7.5 pH10 

charge 

size 

第二向：SDS-PAGE原理  



SDS-PAGE技术要点 

平衡  
  1% DTT：     15min 

     2.5% IAM ：  15min 

转移 
  避免损伤胶面 

   避免在两相接触面产生气泡 
   避免琼脂糖固定胶条前挪动玻璃板 

添加分子量标准物 

设置程序 
  低电压转移 

   高电压分离 
 



SDS-PAGE操作流程 

平衡 一相胶条 

配制SDS -PAGE 

上二相 电泳 



Casting SDS gels and overlay gel edges 



SDS-PAGE过程中常见问题 

凝胶制备： 
     凝胶在30分钟-60分钟之内凝固为好，根据室温的高低调整APS和TEMED

的用量。此外，胶凝固后至少6个小时后使用，可在头天晚上制备，第二
天使用 

 胶脆，无弹性，易碎：APS和TEMED添加过多 
 胶顶锯齿状：凝胶速度过快 
 两侧胶面较低：倒胶过快，胶液里有微细气泡 
 胶内有气泡：制备时搅拌避免产生气泡 

 
参数不稳： 
            没添加上槽缓冲液 
 

电泳一会儿就自动跳停： 
            设定参数有问题，习惯导致错误 

 



胶条的平衡问题 

       使蛋白呈溶解状态的裂解剂，用SDS替换，如果替换不彻底，会

导致从一向转移到二相的蛋白量减少。 

        平衡两步的时间要控制尽量准确 

     过短，DTT结合不好，或SDS结合不充分 

      过长，容易导致蛋白丢失严重 
 

案例：忙别的，忘了时间 

建议：严格控制平衡时间，合理安排实验流程，尽量不受外人干扰，集中精力做实验 



2DE胶的染色（后染色） 

考马斯亮蓝染色，常用考马斯亮蓝R250,R350(sensitivity: 

1ug/spot)，G250 

负染(negative staining), 如锌染 (ST: 50 ng) 

银染，为了有利于对2D胶上的蛋白进行质谱鉴定，最好不要

使用戊二醛，因为戊二醛会和蛋白质交联，降低肽提取效率

(0.1 ng)。 

荧光染色，为了提高灵敏度，常采用荧光染料染色，SYPRO 

Ruby, ST:1-2 ng, single step, available for automation 

放射性同位素染色(125I,32P, 14C or 35S)，标记的蛋白质直接进

行放射自显影 



图像采集 

Labscan 

技术参数： 
应用范围：采集双向电泳染色后的凝胶图像       

扫描模式：透射，反射  

光源：氙气荧光灯       

数据输出：16位灰度扫描，48位彩色扫描    

扫描面积：310×437mm       

扫描分辨率：2400 dpi        

扫描速度：300dpi，20×20cm为25s     

接口：USB 2.0       

光学密度范围宽：>3.6OD，定量准确     

防水处理：可用于扫描湿胶  

扫描颜色选择：绿色，红色，蓝色或白色  

标配校正灰度尺及质控灰度尺各一个 

 

 

主要特点： 
Labscan扫描仪特点  

1.高灵敏度，高分辨率，高动态范围，能同时检测极微量和高丰度
样品  

2.硬件和软件的校正功能，提高扫描质量  

3.完整的16bit图像，有利于准确定量  

4.可选择波长，以降低背景,增加灵敏度  

5.多种扫描速率有利于更快的图像摄录  

6.密封扫描平台，应用广泛：适用于湿胶,杂胶膜,胶片等各种应用  

7.与ImageMaster 2D和ImageQuant TL各种软件配合，能分析各种
1D和2D电泳图  

8.改进的透射方式，适合更厚的样品分析 



图像采集 Typhoon trio+ 

技术参数： 
 

1.最小扫描分辨率：10µm分辨率 

2. 内置 488nm 固态蓝激光，寿命达2万小时
(Trio/Trio+)  

4.红绿激光双通道同时激发扫描，四色荧光一次成像-

532/635nm  

5.高分辨率磷屏检测同位素  

6.低分辨率(1000um,500um)预扫描功能 

 

主要特点： 

 
1.测定荧光差异2D凝胶，扫描面积可达35x43 cm  

2. Typhoon能同时检测1-4种不同色彩的荧光标记  

3. 10微米图像扫描可用于基因芯片的成像，红蓝绿4

色荧光标记(532, 457, 488, 635 nm)，一次成像及化
学发光直接测定  

4. 多种配套软件，能对样品作精确的定量定性分析， 

 
 

 

 

Versatility, sensitivity, simplicity 

多功能，高灵敏度，操作简便 



图像分析软件 
 

 PDQUEST（Bio-rad） 

 Imagmaster TM Platinum（2DE差异分析，GE 
healthcare） 

 

 DeCyder（DIGE差异分析，GE healthcare） 

 



ImageMasterTM Platinum图像分析一般程序 

 

1. Set-Up 

2. Viewing：Image visualization and manipulation 

3. Spot detection and quantification 

4. Spot matching （editing） 

5. Data analysis 

 

 
  
  



1.  Setup 

Analysis: Set-Up 



2. Viewing: Contrast settings 

Analysis: Viewing 



2. Viewing: Cursor information 

Analysis: Viewing 



2. Viewing: 3D View 

Analysis: Viewing 



3. Spot detection 



Spot detection parameters   

 

Smooth:  low value = oversplit 

   high value = undersplit  

Min Area: removes spikes 

 

Saliency:  lower values  = lower probability 

   higher values = higher probability 

 

 

Analysis: Spot detection 



Spot detection 

Analysis: Spot detection 



Examples  
 The following 2 examples will show the importance of the right spot 

detection parameters.  

 





4. Spot editing 



spot editing 
Avoid, if possible ! 
   Spot splitting or merging will change the resulting 

volume, due to new background calculation. 

 

Volume S1 + Volume S2 ≠ merged S1/S2 

and the other way. 



Split 

Spot editing 
Merge 

Grow Reduce 



5. Matching 



Matching 
Two possibilities: 

 

1. Fully automatic 

2. Semi automatic 
place one or several landmarks = manual match 
 

 To do matching it’s not necessary to add a lot of landmarks. A single 
landmark (or sometimes even no landmark) works often better than too 

many landmarks.  

Analysis: Matching 



Adding landmarks 



Aligning gels (warping)  
 Gels can be warped (deformed) to better superimpose given positions 

(landmarks) in a gel with the corresponding positions in another gel (reference 
gel for alignment). To do so, you have to define input landmarks (can be those 
used for matching). Note that aligning gels in ImageMaster 2D Platinum is 
optional and will not improve/influence the matching process. It is just a visual 
tool. 

 The Global Alignment option only allows the gel to be scaled, rotated or 
translated in order to best superimpose the landmarks. The Exact Alignment 
option additionally allows local deformations to exactly superimpose the 
landmarks. 

 To align gels: 
 • •• Define a few initial landmarks (see section on matching). Note that the 

landmarks do not need to be linked with spots, so you can align gels before 
having detected spots. 

 • •• Select the gels to be aligned (including the reference gel for alignment) 
 • •• Choose View → Align Gels → Global or Exact from the menu. 
 • •• If necessary, put in additional landmarks, the warping will automatically be 

updated. 



 Now you could check the vector pattern for consistency, for 
example, if there is a mismatch, the vector will have a 
different length and/or orientation.  

In the shown area you could clearly see a 
mismatch. 
You can additionally (if desired) use the 
following display options: 
• •• Show spots on stack reference/back gel: 
View → Stack → Show Overlapped 
• •• Show a dual color overlay: View → Stack 
→ Show Transparent 



 Now you could see something like the following 
picture (Overlapped spots not displayed).  



 When the Hand tools is activated, a double-click with the 
left mouse button on any gel position will immediately 
rearrange the display, and re-center all gel images on the 

selected position.  

 
Gels re-centered on a new 
region (by double-clicking on 
this region)  



Edit matches  
Ideally, use all available information to get statistically coherent results 

Delete bad matches: 

 Select spots, menu Edit  Pairs  Delete 

Manually add matches: 

 Select spots, menu Edit  Pairs  Add 

Add multiple pairs: 

 Select all spots that should be part of a single group in all gels, menu Edit  
Groups  Group spots 

 Delete bad matches: Select spots, menu Edit → Pairs → Delete  

 Manually add matches: Select spots, menu Edit → Pairs → Add                                                 

 



 The software allows the definition of multiple pairs: one against many 
and vice versa. To do so: 

 • •• Select all spots that should be part of a single group (use Shift or 
Ctrl for multiple selections). 

 • •• Add multiple pairs: Choose Edit → Groups → Group spots from the 
menu. 

 In the example above, if Gel 1 is the reference gel: choose spots 1a, 2a 
and 3a and create a group. Then select spots 1b, 2a and 3b, and create a 
second group. If Gel 2 were the reference gel: select spots 1a, 1b, 2a, 3a 
and 3b and create a group. In the example below, spot 298 from the 
reference gel (invisible) is matched to spots number 293 and 305 from 
the visible gel. 



 
 
 

6. Data analysis 



Find the needle in the hay stack ! 

 
The final stage in analysing experiments is to find 

differences between classes (populations), e.g. control 

versus treated.  
 



Classes report 
 

Display a classes report, using the desired 
quantitative value type and statistics: 
 



Select the value type to be used, e.g. %Vol.  

Class Report 

Analysis: Class report 



 The Classes report will now display the “Ratios” for each class, and the highest value will 
appear in the Max column. Whenever it is possible and adequate, use the Max column in 
the Classes report to select or rank the values 
 
 

 

 

 

 

 

 

 

 Next to Select on Gels icon, choose Refine Selection.  
 



    In the displayed classes report, choose the ‘Ratio’ 
in the Displayed Value box. 

    Choose e.g. a ratio >= 2, which shows you only spots which are 

changed in expression by a factor of at least two.  

Class Report 

Analysis: Class report 



 Make a new Report From Selection. 

 

 

 

 
 

 Within the new report choose the Gap from the Display Value box and 
rank the Gap values in descending order by clicking once in the Max 
column header. 



 Select all rows from this gap report (Click in the upper-left cell in the 

table) and create a Classes+Groups histograms  



 In the Gap report, create an annotation (press Annotate icon) of type 

‘Set’ with e.g. the name ‘Verification’ (Set:Verification).  



Verify results ! 
 Use the icon Select on Gels+Reports to highlight the corresponding 

spots both on the gels and the Classes+Groups histograms.  



Verify results !  



Verify results ! 
 If the spots are of interest, tick the corresponding checkbox in the 

‘Verified column’.  

 

 

 

 

 

 

 

 

 Once all spots have been verified, select all rows in the ‘Gap Report’ by 
pressing the upper left square in the table field (the selected fields will 
change colour to green), and refine the selection by using the column 
‘Verification’ with the value ‘Verification’. 

 



差别分析(Differential analysis) 

表达增高的点（Up-regulated spots） 

表达降低的点（Down-regulated spots） 

只在样品或对照品中出现的特异性点 

 



Picklist  
 Press the Select on Gels+Reports icon to highlight all the selected spots on the 

gels. 

 Create annotations of type Set on all these selected (interesting) spots: Edit → 
Annotations → Add Label (e.g. Set: Picklist). 

 Spots that share a common annotation of the category Set can be easily 
selected and exported as picking list.  



全自动斑点切取系统 Ettan Spot Picker 

技术参数： 
Ettan Spot Picker 全自动斑点切取系统  
切点效率：>99.9%  
最大胶面积：280×250mm  
切点通量：每个切胶列表有9600个蛋白点  
处理容量：30分钟内处理96个样品  
兼容的检测体系：考马斯亮蓝染色，银染，荧光染色以及脱色凝胶 

 
主要特点： 

Ettan Spot Picker 全自动斑点切取系统特点  
1.全自动地从染色或已脱色的胶上切取所选蛋白斑点，准确率大于99.9%  
2.与普通检测系统和扫描仪兼容  
3.使用专利的特殊设计的切胶针头，带疏水涂层，确保精确度最高而污染最小  
4.选用定位标记，将扫描图像与胶的实际位置作出精密定位  
5.在液体覆盖下面切取蛋白质斑点，排除了干胶问题  
6.兼容带支持膜和不带支持膜的预制胶和自制胶  
7.Click & Pick功能可进行低通量手动选择切胶，并可对同一蛋白点进行多次切
取，适合蛋白需要量大的分析 

 

http://bimg.instrument.com.cn/show/pic/C41744.jpg


提高2DE分辨率的策略 

首先采用宽pH范围的胶条，确定蛋白的分布范围，通常采

用pH3-10的胶条 

如果pH线性分布的胶条分离效果不好，可采用非线性胶条 

加大蛋白上样量，提高局部蛋白的分辨率 

采用窄pH范围的胶条，提高某pH范围蛋白的分辨率 

第二向采用梯度胶进行分离 

去除高丰度蛋白，进行蛋白的fractionation处理,富集低丰度

蛋白 



 微生物所双向电泳相关仪器资源： 

 资源室： 

 

 

 

 

 

 

 

大型仪器中心： 

 

郭尧君编，《蛋白质电泳实验技术》 

第一向：IPGphor III两台，预约
使用 
胶条槽: 标准胶条槽：7cm，11cm，
18cm，24cm 
杯上样胶条槽：7cm-24cm 
Ettan IPGphor Manifold：可以
同时做12根胶条 

第二向： 
Ettan six-unit electrophoresis系
统 
Protein XL 系统（Bio-rad） 

 

扫描仪： 
Labscan扫描仪 
Typhoon trio+荧光差异

表达扫描系统（提前一
周联系，上网预约）                        

图像分析软件： 
Imagemster 2D Platinum
图像分析软件 
DeCyder差异分析软件          

BIO-RAD等电聚焦仪和Protein 
XL电泳槽系统， 
自动切胶仪， 
扫描仪， 
Proquest图像分析软件 



质谱分析 

标记荧光 

全自动 

软件分析 

自动切点 

图像采集 
双向电泳分离 

自动酶解 

2D DIGE蛋白质组学技术流程与技术路线 

样品制备 

蛋白质组学平台 



2D DIGE 
 Ettan DIGE荧光差异蛋白表达分析系统在传统双向电泳技
术的基础上，结合了多重荧光分析的方法，在同一块胶上
共同分离多个分别由不同荧光标记的样品，并第一次引入
了内标的概念，极大地提高了结果的准确性，可靠性和重
复性。 

 在DIGE技术中，每个蛋白点都有它自己的内标，并且软件
全自动根据每个蛋白点的内标对其表达量进行校准，保证
所检测到的蛋白丰度变化是真实的。 

 DIGE技术可检测到样品间小于10%的蛋白表达差异，统计
学可信度达到95%以上。利用Ettan DIGE技术还可以对微
量（少到5μg）样本进行蛋白质组学分析，例如激光捕获
显微切割（LCM）得到的样品或者很难获得的珍贵样品等。 

 



Ettan DIGE系统包括： 
 

    CyDye DIGE荧光标记物 

    IPGphor II/Ettan DALT电泳系统 

    Typhoon多功能激光共聚焦扫描仪 

    DeCyder差异分析软件 



EttanTM DIGE 工作流程 

2D 分离 

Cy5 

用Typhoon多功

能扫描成像系统
采集凝胶图像 

Cy3 

Cy2 

用DeCyder全自动差异

分析软件进行图像分析
和数据定量 

样品被分别
标记后混合 

样品1 
用Cy3标记 

混合内标样品  
用 Cy2标记 

样品2 
用Cy5标记 



EttanTM DIGE components 
 CyDyeTM DIGE fluors 

 Highly fluorescent dyes designed specifically 

for this application 

 Sensitive, photostable and spectrally distinct 

 

 DIGE enabled TyphoonTM Imager  

 Meets the exacting needs of this unique 

technology 

 

 DeCyderTM software Version 6.5 

 Designed specifically for this multiplexing 

technology  

 



2-D DIGE – 内标 

 什么是内标? 

 内标为实验中的每张胶上的每个蛋白质都提供了一个参考点。理想
情况下，内标中最好含有来源于所有样本的每一个蛋白质。 

 最好的办法就是将所有的样本等量混合来形成内标。 

 

 C1           C2        C3        T4           T5        T6 

Pooled sample (internal standard) 



CyDye 
 CyDye DIGE荧光标记物专门为Ettan DIGE系统设计，

这些荧光标记物是分子量和电荷匹配的，具有信号强，
光谱分开，吸收和发射峰窄等特点。这些特点使不同
的CyDye（Cy2, Cy3, Cy5）标记的样品可以在同一块

胶上共分离，保证所有样品在完全相同的第一向和第
二向电泳条件下分离，消除实验的偏差并保证精确的
胶内匹配。 

 



Typhoon trio 
 Typhoon的光学系统经过优化，在Ettan DIGE系统的

CyDye DIGE荧光标记蛋白成像中能达到高灵敏度，并
且其控制软件经过优化设计采集Ettan DIGE图像。 

 全自动多色荧光扫描功能可以一次检测多个样品并做
到四色荧光一次成像，既保证了分析准确性又提高了
通量。 



 



 



 



3 colour image 

Three colour overlay 

Cy2 Internal Standard 

Cy™3 control sample 

Cy5 treated sample 



DeCyder 
 特别开发的软件DeCyder完全自动化进行DIGE结果的

多重样品间的差异比较，并通过内标对每个蛋白点和
每个差异进行统计学分析。该软件全自动定位和分析
在一块胶中的多重样品，并进行多块胶之间的比较分
析，得到精确的蛋白丰度差异变化的计算结果。利用
DeCyder软件可以得到统计学可信的结果，极大降低
操作者之间的偏差 



DeCyder差异分析软件 



Sample 3 

Sample 4 

Internal Std 

GEL B 

Sample 5 

Sample 6 

Internal Std 

GEL C 

DeCyder™ 差异分析软件 

Sample 1 

Sample 2 

Internal Std 

GEL A 
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co-detection  
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Cross-gel matching 

Protein difference ratios 

DIA DIA 

Master 

EDA模块 







DIGE帮您快速准确地发现差异蛋白质 

  EttanTM DIGE 使您 

•  减少每次实验所用胶的数量 

•  减少分析所花费的手动时间 

•  简化蛋白质差异分析的流程 

•  对每一块胶进行精确的标准化，以至

可检测蛋白丰度微小的变化 

•  检测到更多真正的丰度差异 

•  增加的数据量帮您获得更准确的实验

结论 

 *) Friedman et al. Proteomics 2004; 4(3): 783-
811 

2-D DIGE 是唯一支持在一张
2D胶上分析多个样本同时可以
分别单独成像的技术 

2-D DIGE是唯一能使用
内标的双向电泳技术 

DeCyderTM 差异分析软件是为

使用内标的实验设计专门开发
的软件 



Proteome analysis of human colon cancer by 2D 

DIGE and mass spectrometry  

 Healthy and tumor 
samples from 6 patients = 
6 gels 

 52 unique proteins 
identified 
with significant changes 

 42 of these were only 
evident when using the 
internal standard 

 
 From Vanderbilt University Medical 

Center 

DIGE, 42

excl. Int

Std, 10

Friedman et al. Proteomics 2004; 4(3): 793-811 

IS Cy2 

P1 
Healthy 

Cy3 P1 
Tumor 
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下一期讲座的内容： 
高可信度定量蛋白质组学研究--多重荧光差异
电泳技术（ DIGE） 

 

    荧光染料、荧光标记原理和DIGE minimal and 
saturation dye workflow 

    2D DIGE流程 

    图像采集（Typhoon trio+） 

    DeCyder™ 差异分析软件 

    实验设计和内标的意义 


